Delays in SMS communication due to a vendor issue
Incident Report for Artera
Resolved
At this time, WELL is marking this issue resolved. If the vendor issue re-occurs, this incident will be re-opened.
Posted Feb 26, 2021 - 09:23 PST
Monitoring
The vendor reports that this issue is resolved. At this time, inbound and outbound messages are successful. We will continue to monitor and update here.
Posted Feb 26, 2021 - 07:34 PST
Update
WELL is continuing to investigate this issue. There are significant impacts on both inbound and outbound SMS messages related to this vendor issue.
Posted Feb 26, 2021 - 07:09 PST
Investigating
WELL is investigating potential delays in SMS communication due to a vendor issue. An update will be provided in 15 minutes.
Posted Feb 26, 2021 - 06:19 PST
This incident affected: USA - Messaging (Manual Messaging).