Delayed Automation Messages
Incident Report for Artera
Resolved
Automations are now current.
Posted Feb 26, 2021 - 10:55 PST
Update
Current delay is ~30 minutes.
Posted Feb 26, 2021 - 10:23 PST
Monitoring
WELL monitoring systems show that automated messages are currently delayed by ~40 minutes. WELL expects that this delay will be resolved within the next 90 minutes. This delay is related to the SMS Vendor issue that occurred the morning of 2/26/2021.
Posted Feb 26, 2021 - 10:23 PST
This incident affected: USA - Messaging (Automations and Automated Messaging).