SMS & Phone Call Degradation
Incident Report for Well Health Inc
Resolved
We have seen recovery of network traffic from Twilio. A small percentage of requests between 15:56PM and 16.33PM PST were affected. We are working to process all affected communications and will continue to monitor service performance.
Posted 5 months ago. May 09, 2019 - 00:03 UTC
Monitoring
We are tracking all messages that are not being delivered while the Twilio service is degraded, and will queue for reprocessing as soon as Twilio has resolved their issue.
Posted 5 months ago. May 08, 2019 - 23:54 UTC
Investigating
We're currently experiencing a partial Twilio service degradation, and some calls and messages may not get delivered. Twilio is aware of the issue, and as of 16:43PM PST is working on a fix.
Posted 5 months ago. May 08, 2019 - 23:50 UTC
This incident affected: Messaging.