Delayed data transaction processing
Incident Report for Artera
Resolved
This incident has been resolved. All systems are operating normally.
Posted May 26, 2020 - 12:49 PDT
Monitoring
WELL has resolved the degraded system issue. At this time, WELL is monitoring the affected system to ensure that the issue is fully resolved. Outbound and inbound messaging, access to the UI, and all other systems are fully available. Another update will be provided in 30 minutes.
Posted May 26, 2020 - 11:35 PDT
Update
WELL continues to monitor this degraded service, and is actively engaged in mitigation efforts. No other WELL systems are affected. Outbound and inbound messaging, access to the UI, and all other systems are fully available. Another update will be provided in 30 minutes.
Posted May 26, 2020 - 11:02 PDT
Update
The WELL team working through a mitigation plan to improve processing speed and will update within 30 minutes. While processing is slowed for some specific systems, all data is being processed successfully.
Posted May 26, 2020 - 10:35 PDT
Identified
A WELL system responsible for consuming data is operating in a degraded state. Processing is slowed, and all data is being processed. WELL will provide a status update every 30 minutes. No other WELL systems are affected. Outbound and inbound messaging, access to the UI, and all other systems are fully available.
Posted May 26, 2020 - 10:18 PDT
This incident affected: USA - Infrastructure and Partners (System Integrations and Interface).